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Installation – Farmlap 5200 Guidance System 
 
 

Parts 
 
 Part # Description Qty 
1 AC-520601-00 5206 ABS TRACTOR LOOM 1 
2 AC-520602-00 5206 ABS EXTENSION LOOM  1 
3 AC-520603-00 5206 ABS SPRAY/SECTION LOOM 1 
4 A-5206 AUTOMATIC BOOM SWITCHING POD 1 
5 AH-861 SECURING KNOB ¼" 4 
6 AH-3006 3006 MOUNTING BRACKET 2 
7 AM-200 FARMSCAN 2 YEAR WARRANTY CARD 1 
8 AM-5206 5206 INSTALLATION MANUAL 1 
 

** Unit will need to be supplied with a PC-100 dual com card to allow additional COM Ports for Boom Switching. 
Unit will also need to be Running Windows 2000 or Windows XP. ** 

 
Please contact your dealer for further questions and pricing 

 

Connections 
• Connect the DB 9 connector of the tractor loom (AC-520601-00) to the 9 way connector on 

the left hand side of the computer into Com 1.  
 
• Connect the tractor loom to the extension loom (AC-520602-00).  
 
• Connect the extension loom to the 9 pin Deutsche connector (left) on the 5206 spray pod. 
 
• Insert the dual channel com card into the card slot at the right of the computer. Connect the 

GPS to either CH1 (com 7) or CH 2 (com 8) of the com card. 
 
• Connect the connector labelled "MIDDLE PLUG" of the spray/section loom (AC-520603-00) to 

the middle Deutsche connector on the spray pod.  
 
• Connect the connector labelled "RIGHT HAND PLUG" of the spray/section loom (AC-520603-

00) to the 23 way Deutsche connector on the right of the spray pod. 
 
• Connect adaptor cables to spray/section loom for Arag (AC-079-664-01) or Utilux (AC-079-Util-

01) connections to control valve and or section valves. 
 
• Connect the tractor loom to a 12V battery last.   
 
 
See the diagram on the next page. 
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Installation – Farmlap 5400 Guidance System 
 
 

Parts 
 
 Part # Description Qty 
1 AC-520601-00 5206 ABS TRACTOR LOOM 1 
2 AC-520602-00 5206 ABS EXTENSION LOOM  1 
3 AC-520603-00 5206 ABS SPRAY/SECTION LOOM 1 
4 A-5206 AUTOMATIC BOOM SWITCHING POD 1 
5 AH-861 SECURING KNOB ¼" 4 
6 AH-3006 3006 MOUNTING BRACKET 2 
7 AM-200 FARMSCAN 2 YEAR WARRANTY CARD 1 
8 AM-5206 5206 INSTALLATION MANUAL 1 
 
 

Connections 
• Connect the DB 9 connector of the tractor loom (AC-520601-00) to the 9 way connector in the 

back of the bracket into Com 2.  
 
• Connect the tractor loom to the extension loom (AC-520602-00).  
 
• Connect the extension loom to the 9 pin Deutsche connector on the 5206 spray pod. 
 
• Connect the GPS to the back of the bracket into DGPS COM 1. 
 
• Connect the connector labelled "MIDDLE PLUG" of the spray/section loom (AC-520603-00) to 

the middle Deutsche connector on the spray pod.  
 
• Connect the connector labelled "RIGHT HAND PLUG" of the spray/section loom             

(AC-520603-00) to the 23 way Deutsche connector on the right of the spray pod. 
 
• Connect adaptor cables to spray/section loom for Arag (AC-079-664-01) or Utilux             

(AC-079-Util-01) connections to control valve and or section valves. 
 
• Connect the tractor loom to a 12V battery last.   
 
 
See the diagram on the next page. 
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NOTES: 
• Tie down all loose cable away from potential damage. 
• See the back of this manual for loom wiring details. 
 
 

Pod Mounting 
 
1. Position the black mounting brackets (AH-3006) along the length of the pod.  
 
2. Line up the holes in the bracket with the brass screw-in threads on both sides at each end of 

the pod.  
 
3. Take the 4 securing knobs (AH-861) and screw 2 per side into the spray pod, one at each end.   
 
4. Secure until the pod is firmly held between the two brackets. 
 
5. The pod can then be mounted on the machine using these brackets. 
 
NOTES: 
• Mount the pod in a sheltered position away from excessive amounts of spray.  
• Mount with the connectors on the pod facing down towards the ground.  
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Introduction 
 
This manual is designed to provide detailed instruction regarding installation, initial setup and a 

comprehensive guide to all of the functions of the 5206 Auto boom-switching Pod. 

 

The 5206 abs Auto boom switching pod integrates Farmlap guidance with spray controller 

functions similar to the Farmscan 24V1 Spray controller. The use of the 5206 eliminates the need 

for an extra controller in the cab with all functions handled through the Farmlap software.  

 

Settings and information from the spray pod is conveniently accessed through the SprayPod 

Window, displayed at the bottom right-hand corner of the screen. Speed, pressure, application 

rate, tank volume etc can all be displayed for operator convenience. 

 

The controller automatically controls pre-set spray rates, or can be controlled by Farmlap for 

variable rate applications.  

 

The significant change in functions over the 24V1 controller is the auto boom switching function 

for up to 15 sections or 7 with a split 2nd line. This enables automatic switching of sections when 

crossing areas already covered. 

 

5206 ABS also incorporates the use of dump and section flushing functions. If a dump valve is 

installed the dump function will bypass liquid back to the tank whenever the system is put on hold. 

Flushing individual sections can be done by the click of a button through the flush screen. 

 

A 2nd line can be used in single and multi step mode to increase spraying speeds or application rates 

without increasing nozzle sizes. 

 
At first a lot of the functions may seem daunting to some. Time spent to familiarise with 
the unit and the users manual will allow the user to become familiar with all functions 

and benefits of what is a leading edge product in the field of guidance and spray 
application. 
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Farmlap Setup 
 
Farmlap Software Version Required 
You must be running Farmlap version 1.52.03 or higher for automatic boom switching. 
 

Setup GPS 
1. Open Farmlap, then click "View" -> "Options". A screen similar to the one below will appear. 
 

 
Note: 
The above screen can be seen by pressing the "Expand" button.   
 
2. On the left of the window, double click "Devices" -> "GPS". At the bottom of the screen select 

"Com 7" if the GPS is plugged into (CH 1) of the com card or select "Com 8" if the GPS is 
plugged into (CH 2). 

 

Setup Booms 
1. On the left of the window already opened after setting up the GPS, double click "Implement"   

-> "Booms" -> "Master". Place a "check" next to "USB Button Box", to use your button box to 
put the system 'on hold' etc.   

 
2. In the same window click on "Section Control" under "Booms". Click on "Plugin" and place a 

check in "Use Auto boom". A popup window will show “Settings will be changed on restart of 
Farmlap”.  

 
Click “Ok”. Close and re-open Farmlap and return to “Section Control” in Farmlap. 

 
3. Under "Booms" click "Sections". Using the keyboard enter the correct number of sections and 

their respective widths. See image on next page. 
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4. Under "Booms" click "Button Controls" and select "USB".  
 
5. Under "Booms" click "Plugin" then select or change and select 'FSSpray Pod_01E.dll' and click 

open. 
 
6. Click "User" -> "Display" and make sure "Perspective Guidance" is checked. 
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Setup Section Control 
 
Look Ahead values in Section control are an important aspect of setting up Auto-Boom. The look 
Ahead values determine the timing of when Farmlap switches sections on and off when returning 
over already covered areas. 
 

 
 

Auto boom OFF sets the time before reaching the overlapping area that Farmlap will begin 

to switch the section valves off (different valves take different times to go from full open to full 

close). 

 

 

Auto boom ON sets the time before reaching the unsprayed area that Farmlap will begin to switch 

the section valves on. 

This setting is measured in milia-seconds Eg 2000 =2 seconds. 

Typical starting values are 500 for both settings. 

 
 
Important 
The operator must consider that during the time a valve operates the rate for that section is 
reduced when the valve is going from open to close and vice versa.   
 
 

Setup Plugins 
1. Click "RBA"-> "Hardware" and select "Plugin". 
2. Click "RBA" and select "Plugin Switches", the number of sections will now appear at the 

bottom of the screen.  
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Configure Spray Settings 
 
1. Open Farmlap. Click on the large yellow box in the bottom right hand corner of the screen. 

"FarmScan Spray Pod", the spray rate and other information is displayed in this box.  
 

 
 
2. A separate window will appear. See next page. Click on the "Options" button in this window. 

The bottom half of the screen will change, displaying several settings ie "Control", "Display" 
etc. 

 
3. Click on the "Control" tab. Set: "Port" to "1"; "Step" to "5"; "Master Control" to "Farmlap" 

and "Section Control" to "Avoid Gaps" or "Avoid Overlap". 
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4. Click the "Display" tab. Select what information you want displayed in the yellow box at the 

bottom right of the screen. Typical display is: "Main" set to "Rate", "Sub1" to "Speed" and 
"Sub 2" to "Pressure". Click on the drop down arrows to select from other options. 

 
5. Click the "2nd Line" tab. If you have a 2nd line click "Enable" and select either single or split. If 

you have a pressure sensor and want the 2nd line to turn on/off at set pressures, enter the 
pressures in the "2nd On" and "2nd Off" boxes. 

 
6. Click the "Pressure" tab. Enter the maximum limit of your pressure sensor. Enter a pressure 

offset or leave as 0. The pressure offset is a positive number which is always added to the 
pressure reading to compensate for losses in pressure from the sensor to the nozzles. 

 
7. Click the "Settings" tab. Enter the PPL (pulses per litre) of your flow sensor, this will be on the 

flow meter tag. Set "Valve Response" to "6". Set the "Slow Hold" pressure setting. 100kPa is a 
typical slow hold value, meaning the system at low speeds will hold the pressure at 100kPa. 
If you are using a dump valve place a check in "Dump Enabled". 

 
8. Click the "Warnings" tab. Set the "High Pressure" and "Low Pressure" alarms, for a 600kPa 

sensor, 500kPa and 100kPa are typical values. Set the rate alarm percentage - "Rate %". 
Setting "Rate %" to "10%"means that if the rate drops 10% below or rises 10% above the 
work rate, Farmlap will issue an alarm. Set the tank alarm percentage - "Tank %". Setting 
"Tank %" to 10% for example means an alarm will sound at 90% of  capacity left. 

 
9. Click the "Work Set Rate" in the top of the screen. The default is 100, set to a rate suitable to 

your application. 
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Testing Your Installation 
 
1. Click in the yellow box in the bottom right of Farmlap's main screen. 
2. Click the "FLUSH" button. The control valve should open fully. 
 

 
Check Control Valve 
1. Click the "Close Full" button and check that the control valve fully closes. 
2. Click the "Open" and "Close" buttons and check that the control valve opens and closes a 

little. 

Check Sections 
1. Click the "Line 1" button. 
2. Click the master on/off button until green. The master on/off button is the left most square 

button. 

 
 
3. Check that each section switches on/off by clicking the section buttons in the top left of the 

window. 
4. Click "Line 2" if installed, and click the "Line 1" button to deactivate the 1st line. Check the 2nd 

line sections by clicking the section buttons and the lines below the section buttons will appear 
when on and disappear when off.  

 
Check Dump Valve 
 
Click the "Dump" button. The dump valve will switch on when depressed and switch off when 
normal. 
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User’s Guide 
 
All spray controller functions are accessed through the “SprayPod” window. See below. 
  

 

 
To open the “SprayPod” window (above) click or touch the yellow window at the bottom right of 
the main screen. 
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Work Set Rate 
 
The work set rate is the user set spray rate that Farmlap will control to.  
 
There are two ways to set the application rate: 
  
1. Use the pre set rate buttons, see below. Click on a rate to select. 
 
 

 
 
 

 
 
2. Click a pre set rate button closest to the desired rate. Adjust the rate up or down using the UP 

and DN buttons. 
 

 
 
 
Note: 
To adjust the step size value of the UP/DN buttons: 
1. Select OPTIONS/CONTROL  
2. Change the step size to the desired value. 
3. Once you have adjusted the step size, return to the work set rate screen to set the target rate.  
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Work Farmlap Rate 
 
Select this option when using variable rate application maps  
 

(Requires the use of application mapping software). 
 
 

Flush  
 
The flush window allows you to flush and test sections. See below. 
 

 
 
Line 1: When selected allows switching of Line 1 section valves. 
 
Line 2: When selected allows switching of Line 2 section valves. 
 
Dump: Activates the dump valve if fitted. 
 
Open Full: Operates DC Control valve to provide maximum flow to sprayer valves. 
 
Open: Provides stepped increases in flow rate. 
 
Close: Provides stepped decreases in flow rate. 
 
Close Full: Operates DC Control valve to provide minimum flow to sprayer valves. 
 



5206 ABS Installation, Setup & User Guide 

 

17

Updated: 25/7/2005 
July 2005 farmscan.net 

+61 8 9470 1177 

 

 

Notes – Section Switching 
 
Switching the appropriate section within the Interface window controls Section switching.  

If the master control is set to Farmlap then Farmlap must be in working mode prior to going into 

flush, if master is set to manual then the square to the left of the interface window is used to 

switch the master on and off. 

 
Information from the spray pod such as pressure, rate, flow are provided in the spray pod window. 

 

 Master is off; sections switched off. 

 

  Master is off; sections switched on return to guidance screen press  

    start button. 

 Master is on; sections switched off. 

 

Master is on; all sections on Line1 are on. 

 

 Master is on; all sections on Line 2 are on. 

 

 Master is on; all sections on Line 1 and Line 2 are on 
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   Flow rate Liters per minute 

 Volume (liters) used from the tank. 

 Displays the pressure reading from the pressure sensor if a sensor is fitted and  

enabled. 

 

Options 
The “Options” window allows you to calibrate the spray pod, and configure optional settings. 
 

Tank 
 

  
 
 

   

 
Level:  Displays remaining tank volume. 
 
Max: Enter maximum tank volume (this can be reset to accommodate part tank loads). 
 
Fill: This will reset the tank display to the max level 
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Control 
 
The control tab enables setting how the spray pod is controlled.   
 

 
 

 
Master Control 
 
Farmlap:  Sets boom master switching to be controlled by Farmlap (button box start 

/stop)  
 
Manual:   Sets boom Master switching to be controlled by master switch shown when  
   plugin  switches are displayed at bottom of screen     
   (select “RBA” -> “Plugin Switches”). 
 
Section Control 
 
Avoid Gaps:   Switches sections off after a full section has overlapped the sprayed area. 
 
Avoid Overlap:  Switches sections on when they begin to overlap the sprayed area. 
 
Port:    Sets the communications port used by the spray pod. Usually COM 1 
 
Step:    Sets the “UP” “DN” step buttons to adjust the work wet rate 
 
Display 
 
Main:   Large display in the middle of the “SprayPod” window 
 
Sub 1:   Small display at top of SprayPod window. 
 
Sub 2:   Small display at bottom of SprayPod window. 
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2nd Line 
 
When using a second spray line, it is possible to increase the operating speed range or reduce the 
operating pressure range more than is possible with a single spray line on automatic control. 
 
If a pressure sensor option is used, the second line mode has the choice of single step or multi 
step control.  
 

 

 

 

 
If a pressure sensor is not used the default setting is single step control. 

 
 
 
 
Disabled: 2nd Line function is not in use. 
Split:  The 2nd Line is split into sections. 
Full:  The 2nd line is not divided into individual sections. 
 

Single Step: The second spray line is turned on after a speed (kph) or pressure (kPa) activation  
point has been passed.  

 
Once the system speed or pressure drops below the activation point then the second  
line shuts off. 

 
Multi Step:  Both first and second spray lines are controlled in a stepped sequence.  

When the second line ON pressure is reached, the first line is switched off and the 
second line is switched on. 

 
When the second line reaches the ON pressure, then both the first and second spray 
lines are switched ON. 

 
The second spray line must be fitted with nozzles at least one size larger than the  
first spray line nozzles. 

 
2nd Line On:  The desired pressure (pressure sensor enabled) or speed value (pressure sensor  

disabled) to activate line switching. 
 
2nd Line Off:  The desired pressure or speed value to de-activate line switching. 
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Calibrating Line Switching 
 
When the 2nd line function is enabled, the spray controller will automatically activate a second 
spray line at a preset system pressure or ground speed. 
 
This allows an operator to take advantage of faster spraying speeds when conditions permit, or to 
operate at lower pressures while at normal spraying speed. 
 
Basic settings for single step switching when using nozzles the same size on the second line: 
On 400 
Off 100 
 
Basic settings for single step when using nozzles one size smaller on the second line: 
On 375  
Off 150 
 
Basic settings for multi step when using nozzles one size larger on the second line: 
On 375  
Off 150 
 
When the pressure sensor is disabled second line switching is only available in single step mode, 
and is controlled by speed. 
 
There are two methods to determine the second line switching speed.  
 
First 
1. If the system has a manual gauge that reads first line pressure, disable the 2nd line function. 
2. Set the work rate to the desired spray rate. 
3. Set display Sub 1 to Speed. 
4. Start spraying, increase speed until pressure readout on manual gauge reaches 400kPa.  
5. With  pressure stable at 400 kPa record your current speed. 
6. Enter this speed into ‘second line on’ setting.  
 
Second 
The second method if available is to use the manufacturer’s spray nozzle chart. Fine-tuning of this 
setting may be required. 
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Spray line Nozzle Choice 
 
Single step: The choice of nozzle size for the second spray line would normally be the same as the 
first spray line; it is possible to use finer nozzles for a mixture of droplet sizes when the second 
spray line is operating. 
 
Example: Spraying systems Green XR 110015 will deliver 50 L / ha in the approximate speed range 
of 8 km/h to 16 km/h on the first spray line. Therefore, a second spray line fitted with the same 
green nozzles will allow double the speed range at 50 L / ha, i.e. 8 km/h to 32 km/h. The best 
speed to activate the second spray line is when the first line nozzles are approaching full pressure 
(375 - 400 kPa). In the example this would be around 16 km/h. After switching the system pressure 
will drop to around 100 kPa.  
 
 
Multi step: The second spray line must be fitted with nozzles one or two sizes larger than the first 
spray line nozzles (one size larger is recommended).  
 
Example: Spraying systems Green XR 110015 will deliver 50 L/ha in the approximate speed ranges 
of 8 km/h (100kpa) to 16 km/h (400kpa) on the first spray line. A second spray line fitted with 
spraying systems Yellow XR 11002 will deliver 50 L/ha in the approximate speed range of 11 km/h 
(100kpa) to 22 km/h (400kpa). Both lines operating at 100 kPa will deliver 50 L/ha at approx 
19km/h.  Operating both lines at 400 kPa will deliver 50 L/ha at approx 38km/h. 
 
Note the overlap in the speed range of the two spray lines in each switching step, provides flexible 
options for controlling the operating pressure over different speed ranges. 
   
First step switching can occur within the lower range of yellow 11km/h (200 kPa), to the upper 
range of green 16km/h (400 kPa) and a max speed to 22 km/h at 400 kPa (upper range of yellow).  
 
Second step switching can occur within the upper range of yellow, 22 km/h (400kPa) and the lower 
range of green/yellow combined, 19km/h (100kPa). 
 
When determining setting pressures for switching between lines it is important to ensure that there 
is enough range in switching pressures to prevent erratic switching between lines over a small 
speed range. 
 
As with any spraying setup it is important that the choice of nozzles installed on both the first and 
second spray lines is suitable to achieve the rate, speed and pressure desired. 
 
Refer to the nozzle manufacturer’s reference chart to make sure the nozzles are suitable to deliver 
the intended rate at workable speeds. 
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Pressure 
 
Disabled: No pressure sender installed  
 
600 Kpa: Standard 600 Kpa sender installed. 
 
40 Bar: High-pressure sender installed (not available).  

 

 

Pressure Offset 
The pressure offset enables calibration of the pressure Sensor 

1. Install an accurate mechanical pressure gauge on the spray boom. 
2. Open the “SprayPod” window. 
3. Select the control window, set master control to manual. 
4. Open Flush window, click Line 1 and activate all sections including the master, they will be 

green when active. 
 

 

                                       Master       Sections 
 
1. Use Close to adjust the mechanical gauge pressure to 300 kPa or44.5 psi. 
2. Take note of the spray controller pressure reading eg. 325 kpa. 
3. Subtract the mechanical gauge reading from the spray controller reading eg. 325kpa -300kpa = 

25kpa offset. 
4. Return to the Press Tab within the options window; enter the pressure-offset value in the 

pressure-offset window. 
5. Select the Options tab and set Master Control back to Farmlap. 
6. Pressure sensor calibration complete. 
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Settings  
 
Set:  This function is not available for use to calibrate the flow sensor. 
 
PPL: Enter the pulse per liter factor that is shown on the flow meter tag for initial calibration. 
 
Fine-tuning of the PPL value can be done after running a set quantity of liquid through the system 
and applying the following formula. 
 
                           spray pod liters used X PPL Factor 
                                        actual liters used          = new PPL factor 

 

 
 

Valve Response: This setting controls the responsiveness of the flow control valve. 
The default for this setting is 20. This value can be changed to fine tune the response of the control 
valve. If the control valve tends to overshoot the target rate, or seems erratic reduce this number. If 
the control valve tends to undershoot (too slow) increase this number. 
 
Slow hold: This setting is used to maintain a spray pattern when speed or pressure drops below 
the range of the spray nozzles on the first line. 
 
In the case where a pressure sensor enabled then a pressure value will be used. If this is not the 
case then a speed value will be used. Refer to the spray nozzle manufacturer’s spray tip chart to 
determine these values. 
 
Dump Valve: Tick this box to enable operation of the dump valve if a dump valve is installed on 
the machine. The dump valve will activate whenever the unit is on hold. 
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Warnings 
 
The warnings window is used to set the warning points to notify the operator that the system is 
not functioning correctly. 
 
1. High Pressure: Warning will sound when the system pressure is above this point. 
2. Low Pressure: Warning will sound when the system pressure is below this point. 
3. Rate %: Warning will sound when the rate is off target by the set percentage. 
4. Tank%: Warning will sound when the remaining tank volume is below the set percentage. 
 
See picture on next page. 
 
 
 

 
 
 

Group 
When section control is set to manual, grouping allows boom sections to be switched in groups.  
 

 

 
Enabling Section Grouping 
1. To enable section grouping check the section-grouping box. 
2. Define the number of sections in each group window. 
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Trouble Shooting Guide 
 

Problem  Possible Cause /Remedy 
No Port Open a 

 
Incorrect Com Port setting. 
Set the spray pod port setting to the com port that the pod is plugged 
into eg. Port 1,2,7 or 8. 

   

 b 
 

Other device using Com port. 
Check that the GPS, light bar or other peripheral devices are not set to
the same com port as the spray pod is set to. 

   

 c Computer not locating correctly in computer bracket. 
Remove computer from bracket; check that the plug has some
movement in the bracket to allow for self-alignment of plug. 
If there is not, contact Farmscan support. 
Inspect for foreign objects or damage in either of the two plugs.
Reposition computer in bracket. 

   

 d Com port failure in Laptop. 
Plug GPS into Com 1 rear Left hand side of computer. 
Set GPS com port to Com 1. 
With GPS on check for data scrolling through the GPS Comms window.
If no data contact Farmscan support. 

   
 e Com card failure.  

Remove com card, restart computer, insert com card again. 
   

 f Other. contact Farmscan support. 
   
No Comms a Connection between computer and pod failed. 

Inspect for poor connections reconnect all plugs to appropriate 
Connectors. 

   

 b No Power to pod. 
  Check Both fuses at power supply 
   

 c 7.5 A Fuse Blown. 
  Inspect Comms Loom Between Computer and Pod for damage. 

Repair or replace loom where necessary. Replace Fuse. 
   

 d 30 A Fuse Blown. 
Inspect Comms Loom Between Battery and Pod for damage. 

   

 e Insufficient power supply to pod. 
  Check power source and connection for 12V-13.8V DC. 
   

 f Other. 
Contact Farmscan Support 
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Problem  Possible Cause /Remedy 
Unit will not activate 
section or control 
valves. 

a Master control not active. 
Return to guidance screen and press start on button box, Red light will
be displayed when active, title bar will show “Working Area Covered 
etc. “ 

   

 b No Flow at Valves. 
Check Filters etc to ensure flow and pressure is getting to valves. 

 c Wiring break between pod and Valves. 
Check looms and plugs Reconnect all connections between the Pod
and valves. 

   

 d Short Circuit to pod. 
  When sections are activated in flush mode a Clicking sound should be

heard from the pod. If there is no sound, Remove Centre and right 
hand Deutsch plug from the pod. Check for clicking sound again. If
clicking is heard then remove all connections from sensors and valves,
re connect Centre and right, re-check for clicking sound when sections 
activated. 
If clicking is heard re-connect each sensor and valve one at a time 
checking for clicking sound after each re-connection. 
This should locate the source of any short in the wiring loom or
hardware. 
 

   

 e Other 
Contact Farmscan Support. 

   

Unit will not Spray a Master control not active. 
Return to guidance screen and press start on button box, Red light will
be displayed when active, title bar will show “Working Area Covered 
etc. “ 
Return to spray pod select Line and activate sections (See Pg 5). 

   

 b No Flow at Valves. 
Check Filters etc to ensure flow and pressure is getting to valves. 
Check Dump Valve operation. 

   

 c Other 
Contact Farmscan Support 

   

Dump Valve not 
Working 

a Dump Valve is not enabled. 
Enable dump Valve see Pg 13 

 b Other 
Contact Farmscan Support 
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Problem  Possible Cause /Remedy 
Rate Control 
Erratic 

a Control valve overshooting. 
Lower valve response, See Pg 13. 

   

 b Other 
Contact Farmscan Support 

Rate Control Slow  a Control valve undershooting. 
Increase valve response, See Pg 13. 

   

 b Other 
Contact Farmscan Support 

Rate Control 
Incorrect 

a Incorrect Rate setting 
Adjust Work Set Rate to correct rate setting. 
Check Slow hold Setting, Pg 13. 

   

Tank Alarm 
Sounding When 
Tank is not Empty 

a Tank Level not reset on refill/tank level incorrect. 
Reset tank or adjust tank volume see pg 7. 

Sections not 
Switching 
automatically 

a Section control not set correctly. 
Set Farmlap section control to Plugin, use Auto Boom. 
 
Select: View->Options->Expand->SectionControl->Plugin ->   
UseAutoBoom. 
 
Set Spraypod section control to Avoid Gaps or Avoid Overlap see pg 8 

Sections switching 
off too early or 
too late 

a Look Ahead Values set incorrectly. 
Adjust look ahead values In Farmlap under Section Control (See 5206 
Quick Guide). 

 b Boom Layout set incorrectly. 
Adjust Boom Layout Values in Farmlap (See 5206 Quick Guide). 

2nd Line Not 
Functioning 

a 2nd Line not Enabled. 
Enable 2nd Line (see pg 9). 

 b Other.  
Contact Farmscan Support. 

2nd Line Switching 
Erratic 

a 2nd Line step switching values not correct. 
Adjust switching On and Off values, see pg 10. 

 b Pump supply not adequate. 
Test pump output matches maximum output required for speed and
rate. 

 c Incorrect nozzle selection. 
See pg 10. 

Access Violation 
when starting 
New Paddock 

a Farmlap in working mode when new file is created. 
Press Start/Stop button; check that not working is displayed. 
Open new paddock 

Sections Switching 
on while covering 
sprayed areas 

a Coverage line density value set too high. 
Select: View -> Options -> Expand -> Display. 
Decrease the value to increase the coverage density. 
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Loom Drawings 
 
Tractor Loom (AC-520601-00)  
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Extension Loom (AC-520602-00) 
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Standard Spray/Section Loom (AC-520603-00) 
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Spray Pod Deutsch Connector Pin Outs  
 
Pin assignment for 9 pin Deutsch connector.   
 

PIN LETTER DESCRIPTION 
U RAW PLUS 12 V (red) 
S RAW MINUS 12V (black) 
X DATA (blue) 
W DATA (green) 
V COMMS POWER  
Y COMMS GROUND 
T COMMS (grey) 
R - 
Z +12V (red) 

 
 
Pin assignment for the middle 23 pin Deutsch connector on the spray pod. 
 

PIN LETTER DESCRIPTION 
B +12V OUT 
K PRESSURE 
L WHEEL 
X FLOW 
J GROUND OUT 
C DC MOTOR  
D DC MOTOR 
E DUMP 
F SECTION 1  
G SECTIONS GROUND 
A +12V SECTIONS 
M SECTION 2 
N SECTION 3 
O GROUND SECTIONS 
P +12V SECTIONS 
Q SECTION 4 
R SECTION 5 
S GROUND SECTIONS 
T +12V SECTIONS 
U SECTION 6 
V SECTION 7 
W GROUND SECTIONS 
H 1ST LINE 
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Pin assignment for the end 23 pin Deutsch connector on the spray pod. 
 

PIN LETTER DESCRIPTION 
B SECTION 1 NEGATIVE 
K SECTION 5 NEGATIVE 
L SECTION 6 NEGATIVE 
X DUMP NEGATIVE 
J SECTION 4 NEGATIVE 
C SECTION 2 NEGATIVE  
D SECTION 3 NEGATIVE 
E SECTION 8 
F SECTION 9  
A +12V SECTIONS  
M GROUND SECTIONS  
N +12V SECTIONS  
O SECTION 12 
P SECTION 13 
Q SECTION 14 
R SECTION 15 (WHOLE SECOND LINE) 
S GROUND SECTIONS  
T SECTION 7 NEGATIVE 
U SECTION 8 NEGATIVE 
V SECTION 9 NEGATIVE 
W SECTION 10 NEGATIVE 
H SECTION 11 
G SECTION 10 

 
 
Wiring for 2 Wire Valves 
Pins marked for example "SECTION 1 NEGATIVE" are for 2 wire valves (+12V and -12V). To 
operate section 1 which lets say is a 2 wire valve will require wires coming from pin F ("SECTION 
1") of the middle Deutsch connector and pin B ("SECTION 1 NEGATIVE") of the end 23 way 
Deutsch.    
 
Wiring for 3 Wire Valves 
Where as pins marked for example "SECTION 1" are the trigger signals for three wire section valves 
(signal, +12V and ground). To operate section 1 which lets say is a 3 wire valve will require wires 
coming from pin A ("+12V SECTIONS"), pin F ("SECTION 1") and pin G ("GROUND SECTIONS") of 
the middle Deutsch connector.   
 
For an Arag 3 pin plug, follow the pin out below: 

Pin 1   +12V   ("+12V SECTIONS") 
Pin   Trigger  ("SECTION no.") 
Pin 2  GND  ("GROUND SECTIONS") 
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